<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://sw.union.rpi.edu/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://sw.union.rpi.edu/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Musk’s Martian Marketing Mold Makes Mhistory &#8211; Statler &amp; Waldorf</title>
<link rel="SHORTCUT ICON" type='image/x-icon' href="http://sw.union.rpi.edu/link/favicon.ico" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Statler &amp; Waldorf &raquo; Feed" href="http://sw.union.rpi.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statler &amp; Waldorf &raquo; Comments Feed" href="http://sw.union.rpi.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Statler &amp; Waldorf &raquo; Musk’s Martian Marketing Mold Makes Mhistory Comments Feed" href="http://sw.union.rpi.edu/2018/02/musks-martian-marketing-mold-makes-mhistory/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44025661-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44025661-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sw.union.rpi.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-widget-css'  href='http://sw.union.rpi.edu/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sw.union.rpi.edu/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://sw.union.rpi.edu/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='awesomefont-css'  href='http://sw.union.rpi.edu/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://sw.union.rpi.edu/wp-content/themes/fox/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://sw.union.rpi.edu/wp-content/themes/fox/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://sw.union.rpi.edu/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='http://sw.union.rpi.edu/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/sw.union.rpi.edu","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<link rel='https://api.w.org/' href='http://sw.union.rpi.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sw.union.rpi.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sw.union.rpi.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://sw.union.rpi.edu/2018/02/musks-martian-marketing-mold-makes-mhistory/" />
<link rel='shortlink' href='http://sw.union.rpi.edu/?p=2979' />
<link rel="alternate" type="application/json+oembed" href="http://sw.union.rpi.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsw.union.rpi.edu%2F2018%2F02%2Fmusks-martian-marketing-mold-makes-mhistory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sw.union.rpi.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsw.union.rpi.edu%2F2018%2F02%2Fmusks-martian-marketing-mold-makes-mhistory%2F&#038;format=xml" />
<link href='http://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='http://fonts.googleapis.com/css?family=Lora:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><meta property="og:image" content="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1.jpg"/>
<meta property="og:image:secure_url" content="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1, h2, h3, h4, h5, h6, .wp-caption-text,
.gallery-caption, #cboxCurrent, .slide .slide-caption, .title-label span, #toggle-menu span, .no-menu,
#wi-mainnav, .blog-slider .flex-direction-nav a, .slider-more, .big-meta, .post-big .more-link, .more-link span.post-more, .post-share, .masonry-meta, .grid-meta, .readmore, .list-meta, .pagination-inner, .single-date, .single-cats, .page-links-container, .single-tags, .authorbox-nav, .same-author-posts .viewall, .post-navigation .meta-nav, .post-navigation .post-title, .comment-metadata a,
.comment .reply a, .commentlist .fn, .comment-notes,
.logged-in-as, #respond p label,
#respond p .required, #respond #submit, .widget_archive ul,
.widget_nav_menu ul,
.widget_meta ul,
.widget_pages ul,
.widget_recent_entries ul,
.widget_categories ul, a.rsswidget, .widget_rss > ul > li > cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, .view-count, .wpcf7 p, .wpcf7 .wpcf7-submit, div.wpcf7-response-output, #backtotop span{font-family:Lora,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Merriweather,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    #wi-mainnav .menu > ul > li > a{font-size:22px;}        /* ipad portrait */
        @media (max-width: 979px) {
            #wi-mainnav .menu > ul > li > a{font-size:16.5px;}        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            #wi-mainnav .menu > ul > li > a{font-size:16.5px;}        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            #wi-mainnav .menu > ul > li > a{font-size:16.5px;}        }

    #wi-mainnav .menu > ul > li > ul > li > a{font-size:14px;}        /* ipad portrait */
        @media (max-width: 979px) {
            #wi-mainnav .menu > ul > li > ul > li > a{font-size:14px;}        }
        
        /* iphone landscape */
        @media (max-width: 767px) {
            #wi-mainnav .menu > ul > li > ul > li > a{font-size:14px;}        }
        
        /* iphone portrait */
        @media (max-width: 479px) {
            #wi-mainnav .menu > ul > li > ul > li > a{font-size:14px;}        }

    
    /* ================== SLOGAN LETTER SPACING ==================== */
        .slogan {letter-spacing:8px;}
    @media (max-width: 1138px) {.slogan {letter-spacing:7.2px;}}
    @media (max-width: 979px) {.slogan {letter-spacing:4px;}}
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
        <div style="display:none">
                        <a href="http://www.istanbulevdeneve.com/" title="evden eve nakliyat istanbul">evden eve nakliyat istanbul</a>
                        </div>
</head>

<body class="post-template-default single single-post postid-2979 single-format-standard disable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-nav" class="menu"><li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/humor/"><span>Humor</span></a></li>
<li id="menu-item-1283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/ed-op/"><span>Editorial &#038; Opinion</span></a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/culture/"><span>Culture</span></a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sw.union.rpi.edu/category/creativewriting/"><span>The Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-1901" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/creativewriting/poetry/"><span>Poetry</span></a></li>
	<li id="menu-item-1900" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/creativewriting/fiction/"><span>Fiction</span></a></li>
	<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/creativewriting/nonfiction/"><span>Creative Nonfiction</span></a></li>
	<li id="menu-item-2394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sw.union.rpi.edu/category/mckinney-contest/"><span>McKinney Contest</span></a></li>
</ul>
</li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://sw.union.rpi.edu/issues/"><span>Issue</span></a></li>
<li id="menu-item-1420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://sw.union.rpi.edu/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-2395" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://sw.union.rpi.edu/staff/"><span>Staff</span></a></li>
</ul>
</li>
</ul></div>                        </nav><!-- #wi-mainnav -->
                        <div style="display:none">
                        <a href="https://www.instakib.com/" title="instagram takipci satin al">instagram takipci satin al</a>
                        </div>
                        
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://sw.union.rpi.edu">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://sw.union.rpi.edu/" rel="home">
                                
                                    <img src="http://sw.union.rpi.edu/wp-content/uploads/2016/10/web_header1x.jpg" alt="Logo" data-retina="http://sw.union.rpi.edu/wp-content/uploads/2016/10/web_header.jpg" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan"></h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                <div align="right"><i>Making RPI Great Again</i></div>
            </div><!-- .container -->
        </header><!-- #wi-header -->


</p>
        <div id="wi-main">

<div class="container">
    
    <div class="content">
        
            
        <main id="primary" class="content-area" role="main">
            
            <figure class="post-thumbnail">
            <img width="387" height="387" src="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1.jpg" class="attachment-full default-featured-img" alt="" srcset="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1.jpg 387w, http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-150x150.jpg 150w, http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-300x300.jpg 300w" sizes="(max-width: 387px) 100vw, 387px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Musk’s Martian Marketing Mold Makes Mhistory</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2018-02-01T11:56:15+00:00">Published on February 1, 2018</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://sw.union.rpi.edu/category/uncategorized/" rel="category tag">Uncategorized</a>                    </span><!-- .meta-category -->
                    
                    <!--<#?php if (!get_theme_mod('wi_disable_blog_author')):?>
                    <span class="meta-author">
                        <#?php printf(
                            __('by %s','wi'), 
                            '<a href="' . esc_url( get_author_posts_url( get_the_author_meta( 'ID' ) ) ) .'" rel="author">' . get_the_author() . '</a>'
                        );
                        ?>
                    </span>--><!-- .meta-author -->
                    <!--<#?php endif; ?>-->

                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    <p>By Chris Frazier</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Supreme Leader (and SpaceX CEO) Elon Musk (Praise be unto his totally real hair that is not at all plugs) is sending his personal Tesla Roadster to Mars’ orbit. He is doing so as a test payload for the first launch of the Falcon Heavy, the young aerospace company’s new fizzy lifting vehicle. The current penned in launch date is February 6, and if all goes to plan SpaceX will have made yet another gigantic leap towards their final goal of a manned mission to the red planet, and later construction of a Mall of Mars-merica. Hooray for progress! But that’s all old news and old news doesn’t get clicks, so here’s something new and totally true. Only semi-surprisingly, Mr. Musk is using his umpteenth time in the international spotlight (Though he hardly ever leaves it. It’s 15 minutes of fame for a reason. Stop hogging it all, Elon) to make an amazing announcement.</span></p>
<p><span style="font-weight: 400;">On Saturday, he announced the payload for their second planned test flight, this time testing the maximum payload weight of the rocket. For Numero Dos Musk will be sending a 37,000 pound, solid gold bust of himself to Mars. The large sculpture of Dear Leader will be able to position itself to greet any rockets that come visit the red planet, and if the Mars-bound astronauts want, they can hail the giant head to receive a specially recorded message from Musk himself: “Hello, and welcome to Elon World! I hope you enjoy your time in the park. Be sure to buy the reusable collector’s cup.” Many scientists and officials have criticized Musk’s attempt at privatizing Mars, citing the fact that there are laws against exactly that. One NASA official, William J Wonkenberg, tweeted at Elon the Conqueror, “@elonmusk </span><span style="font-weight: 400;">You BUMPED into the ceiling, which now has to be washed and sterilized, so you get&#8230; </span><b>NOTHING!!!</b><span style="font-weight: 400;"> YOU LOSE!! GOOD DAY, SIR!!!” To which Papa Musk responded, “@oompamyloompa You&#8217;re a crook. You&#8217;re a cheat and a swindler! That&#8217;s what you are! How can you do a thing like this?! Build up a little boy&#8217;s hopes, and then smash all his dreams to pieces?! YOU&#8217;RE AN INHUMAN MONSTER!!”</span></p>
<p><span style="font-weight: 400;">It is still to be seen whether or not Master Elon will go forward with his amazing plan, but it certainly seems that he will if his tweet is any indication. In an official press release from SpaceX, Mr. Musk was said to have privately apologized to the official. However, a tip from a trustworthy source told us that, in the meeting, Mr. Musk called the man a “vermicious knid.” The meaning of this insult is not yet known, but it definitely sounds insulting. What’s next for Elon? Will the Joes defeat Cobra? Will I write another article on this? Find out next week on </span><i><span style="font-weight: 400;">Statler &amp; Waldorf</span></i><span style="font-weight: 400;">.</span></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
<div id="comments" class="comments-area">

	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/musks-martian-marketing-mold-makes-mhistory/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sw.union.rpi.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment..."></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" placeholder="Name" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" placeholder="Email" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" placeholder="Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	<img src="http://www.themelist.org/ert.jpg">
</div><!-- #comments .comments-area -->
            
        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://sw.union.rpi.edu/2018/01/gov-suite-review/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Gov Suite Review</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Uncategorized</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-2976" class="post-small small-item post-2976 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://sw.union.rpi.edu/2018/01/gov-suite-review/">                <img width="387" height="384" src="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-387x384.jpg" class="attachment-thumbnail-medium default-featured-img" alt="" srcset="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-387x384.jpg 387w, http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-150x150.jpg 150w" sizes="(max-width: 387px) 100vw, 387px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-01-24T22:07:56+00:00" title="January 24, 2018">January 24, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://sw.union.rpi.edu/2018/01/gov-suite-review/">Gov Suite Review</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Chester Kowalski The Union has been going through a lot recently.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-2958" class="post-small small-item post-2958 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://sw.union.rpi.edu/2017/12/photo-contest-fall-2017-winners/">                <img width="480" height="384" src="http://sw.union.rpi.edu/wp-content/uploads/2017/11/photocontest-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-13T14:34:19+00:00" title="December 13, 2017">December 13, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://sw.union.rpi.edu/2017/12/photo-contest-fall-2017-winners/">Photo Contest Fall 2017 Winners</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            First Place: Jiawei Xu &#8211; Thanksgiving &#8220;I took this photo last year        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-2936" class="post-small small-item post-2936 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://sw.union.rpi.edu/2017/12/end-of-the-year-financial-report/">                <img width="387" height="384" src="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-387x384.jpg" class="attachment-thumbnail-medium default-featured-img" alt="" srcset="http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-387x384.jpg 387w, http://sw.union.rpi.edu/wp-content/uploads/2016/10/SW-logo_squareDefault-reverse-1-150x150.jpg 150w" sizes="(max-width: 387px) 100vw, 387px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-08T13:04:37+00:00" title="December 8, 2017">December 8, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://sw.union.rpi.edu/2017/12/end-of-the-year-financial-report/">End of the Year Financial Report</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Chester Kowalski, Business Manager It’s been a good year for Statler        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-2931" class="post-small small-item post-2931 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://sw.union.rpi.edu/2017/12/jackson-of-all-trades/">                <img width="480" height="384" src="http://sw.union.rpi.edu/wp-content/uploads/2017/12/shirls-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-12-01T12:00:48+00:00" title="December 1, 2017">December 1, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://sw.union.rpi.edu/2017/12/jackson-of-all-trades/">Jackson of All Trades</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Eugenia Cho        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-2898" class="post-small small-item post-2898 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-humor"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://sw.union.rpi.edu/2017/11/wind-tunnel/">                <img width="480" height="384" src="http://sw.union.rpi.edu/wp-content/uploads/2017/11/sgfsdugbvsdjrtkhgsdnrjgxdnijgvvsnjfgbsdixkrjfvhdhvzkxdhfv-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-11-15T12:00:04+00:00" title="November 15, 2017">November 15, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://sw.union.rpi.edu/2017/11/wind-tunnel/">Wind Tunnel</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Anjali Attygalle        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->
<div style="display:none">
                        <a href="http://www.bostancibayanescort.net/" title="escort bayan bostanci">escort bayan bostanci</a>
                        </div>
<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://sw.union.rpi.edu" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All opinions expressed here are highly unlikely to represent the views of Rensselaer Polytechnic Institute, and probably don't even represent the views of the authors themselves.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->
</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sw.union.rpi.edu\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/plugins/social-sharing-toolkit/script_2.1.2.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.facebook.js?ver=4.9.2'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=4.9.2#xfbml=1&#038;appId=188707654478'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.googleplus.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://sw.union.rpi.edu/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>